Tag Archives: WordPress vulnerability

Hackers compete for vulnerable WordPress sites

Hackers compete for WordPress sites

Recently, a dangerous vulnerability was found in the File Manager plugin for WordPress that allows uploading malicious files to sites. Hackers have already started competing for WordPress sites that are affected by this vulnerability. The File Manager plugin is used by over 700,000 resources, and although the vulnerability has already …

Read More »